Karte wird nicht angezeigt (nur der Rahmen)

This topic contains 1 reply, has 2 voices, and was last updated by  – MiKa – 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #66275 Reply

    Jens Matheuszik

    Hallo!

    Ich habe bei mir im Blog das OSM-Plugin eingebunden. Im Beitragseditor sehe ich auch schön die Karte, kann da was markieren, usw. und bekomme dann den Shortcode angezeigt.
    Wenn ich den jedoch einbinde passiert nichts, man sieht nur quasi den Platzhalter für die Karte.

    Im Beispielbeitrag unter https://jens.ruhr/test/2611/ habe ich folgenden Code eingebaut:

    Einfache Karte:
    [osm_map_v3 map_center= "51.4730,7.2164" zoom="17" width="95%" height="450" map_border="thin solid " post_markers="1" type="" control="" ]
    
    Karte mit Strecke:
    [osm_map_v3 map_center="51.4726,7.2164" zoom="17" width="100%" height="450" file_list="../../wp-content/uploads/2019/06/Springorum-Radweg.gpx" file_color_list="#ff0726" control="fullscreen,scaleline,mouseposition" map_border="thin solid red" file_title="Springorumtrasse"]

    Was mir noch auffällt: Auf der Beitragsseite erscheint unten (kurz vor den Kommentaren) jetzt eine Art “Sprechblase” (die aber nicht gefüllt ist, bzw. nur ein X in der Ecke hat – wo aber auch nichts passiert, wenn man draufklickt).

    #66277 Reply

    – MiKa –
    Keymaster

    Hallo Jens,

    kannst Du einmal die beiden shortcodes löschen und nur folgenden eingeben und sehen ob eine Karte angezeigt wird:

    [osm_map_v3 map_center= "51.4730,7.2164" zoom="17" width="95%" height="450"]

    angeben.
    Br, Michael

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Karte wird nicht angezeigt (nur der Rahmen)
Your information:




7 + 1 =