Fehlermeldungen des Plugin

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #65263
    Frank Spade
    Guest

    Warning: Use of undefined constant width – assumed ‘width’ (this will throw an Error in a future version of PHP) in /homepages/6/d702896568/htdocs/clickandbuilds/HumanistischenRegionalverbandPotsdamPotsdamMittelmark/wp-content/plugins/osm/osm_map/osm-oljs2.php on line 751

    Warning: Use of undefined constant height – assumed ‘height’ (this will throw an Error in a future version of PHP) in /homepages/6/d702896568/htdocs/clickandbuilds/HumanistischenRegionalverbandPotsdamPotsdamMittelmark/wp-content/plugins/osm/osm_map/osm-oljs2.php on line 751

    Warning: Use of undefined constant offset_width – assumed ‘offset_width’ (this will throw an Error in a future version of PHP) in /homepages/6/d702896568/htdocs/clickandbuilds/HumanistischenRegionalverbandPotsdamPotsdamMittelmark/wp-content/plugins/osm/osm_map/osm-oljs2.php on line 751

    Warning: Use of undefined constant offset_height – assumed ‘offset_height’ (this will throw an Error in a future version of PHP) in /homepages/6/d702896568/htdocs/clickandbuilds/HumanistischenRegionalverbandPotsdamPotsdamMittelmark/wp-content/plugins/osm/osm_map/osm-oljs2.php on line 751

    Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/6/d702896568/htdocs/clickandbuilds/HumanistischenRegionalverbandPotsdamPotsdamMittelmark/wp-content/plugins/osm/osm_map/osm-oljs2.php on line 776

    #65281
    – MiKa –
    Keymaster

    Hallo Frank,

    wo bekommst Du diese Fehlermeldung. Im Backend oder auf einer Seite mit einer Landkarte?

    Br,
    MiKa

    #65316
    Frank Spade
    Guest

    Hallo MiKa,
    die Fehler kommen jetzt nicht mehr. Danke.
    Wegen der anderen Probleme wollte ich jetzt die Beta-Version ausprobieren und musste feststellen, dass die Version 3.5.1 ist, aktuell aber 4.1.2. Gehe ich recht in der Annahme, dass mir die Beta nicht weiterhelfen wird?
    Freundlichen Gruß
    Frank

    #65569
    Sascha
    Guest

    Hallo MiKa,

    ich hänge mich mal hier an, da ich seit der Umstellung auf PHP 7.2 ebenfalls diese Fehlermeldungen (oder eigentlich Hinweise) bekomme.
    Sie tritt auf folgender Seite auf:
    https://blog.cupofcoffee.de/sitemap/

    Zu der Meldung habe ich folgendes gefunden:
    http://php.net/manual/de/migration72.deprecated.php

    Muss ich in meiner Konfiguration etwas ändern, oder liegt´s am Plugin Code?

    Liebe Grüße in den Süden
    Sascha

    #65598
    – MiKa –
    Keymaster

    Hallo Frank,

    Beta haben wir zZ keine aktuelle, wir hoffen dass wir kommende Woche eine Version 5.0 haben.

    Hallo Sascha,

    dieses Problem tritt mit OpenLayers 2 auf, da möchte im momentan eigentlich nichts angreifen, weil mit dem Gutenberg eine ordentliche Baustelle offen ist. Ich kann Dich aber gerne unterstützen um auf den “neueren” shortcode osm_map_v3 umzusteigen. Poste oder mail den aktuellen shortcode …

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Support [EN|DE]’ is closed to new topics and replies.


By continuing to use the site, you agree to the use of cookies and load data from third parties. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close