Error bei einfachem Einbinden der Map mit mehreren Markern aus Beiträgen

This topic contains 3 replies, has 2 voices, and was last updated by  – MiKa – 3 weeks, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66453 Reply

    Marc

    Hallo,

    ich teste gerade das OSM Plugin und bekomme auf http://fahrschule.webspace.blue/locations/ einen Error ausgeworfen.

    Der Shortcode, den ich benutze ist dieser hier:
    [osm_map_v3 map_center="51.4805,7.6354" zoom="8" width="100%" height="450" tagged_type="post" marker_name="mic_blue_pinother_02.png" tagged_filter="General" map_border="thin solid blue" tagged_color="blue"]

    Ich möchte einfach nur eine Karte einblenden bei dem die Markierungen von Posts aus der Kategorie General eingetragen werden.

    Was ist da schief gelaufen?

    Greets
    Marc

    #66458 Reply

    – MiKa –
    Keymaster

    Hello Marc,

    welchen Error bekommst Du denn? Ich kann mit dem Firefox eine Karte mit zwei Markern ohne Error sehen.

    Br,
    MiKa

    #66468 Reply

    Marc

    Hat sich erledigt,

    habe erst danach rausgefunden wie man marker bei posts setzt. Hatte einfach noch keine Posts mit Markern, weshalb Fehler ausgeworfen wurden. Jetzt geht es.

    Als Update zum Plugin wäre vielleicht cool anstelle von Errors einfach ne Karte ohne Marker anzuzeigen.

    Greets
    Marc

    #66473 Reply

    – MiKa –
    Keymaster

    Hallo Marc,

    danke für die Info. Kannst Du evtl. trotzdem noch schreiben welchen Fehler gezeigt wurde.

    LG, Michael

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Error bei einfachem Einbinden der Map mit mehreren Markern aus Beiträgen
Your information:




4 + 3 =