Parse Error nach Update auf 3.9

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  admin01 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18449 Reply

    Alexander

    Hallo

    Ich benutze das OSM Plugin auf mehreren Seiten und finde es richtig gut.

    Nach dem Update von 3.8 auf 3.9 funktioniert irgendetwas nicht mehr. Wenn eine Seite mit Karte aufgerufen wird, kommt nur die Fehlermeldung: “Parse error: syntax error, unexpected ‘[‘ in /home/content/a/k/r/akrutzke/html/wp-content/plugins/osm/osm_map_v3/osm-sc-osm_map_v3.php on line 181”.

    Hier ist ein Beispiel: http://fahrradinontario.net/?page_id=1572

    Ich habe das Problem auf allen Seiten mit verschiedenen GPX/KML Dateien und es gibt darin kein ‘[‘.

    Muss ich etwas in den KML/XML Dateien ändern, damit sie kompatibel mit 3.9 werden?

    Danke für alle Hinweise!
    Alexander

    #18552 Reply

    admin01
    Keymaster

    Hallo Alexander,

    kannst Du bitte hier den shortcode posten den Du verwendest um die KML Datei in Post 1572 darzustellen?

    Danke & lG,
    Michael

    #18582 Reply

    Alexander

    Here you go:
    [osm_map_v3 map_center="48,-67.9" zoom="7" width="100%" height="400" file_list="/wp-content/GPXData/QuebecPerce.gpx" type="landscape" file_color_list="blue"]

    #18621 Reply

    admin01
    Keymaster

    Mit diesem Shortcode und Version 3.9.2 wurde Dein GPX file getestet:

    [osm_map_v3 map_center="48,-67.9" zoom="7" width="100%" height="400" file_list="../../../../wp-content/uploads/plugin_test/QuebecPerce.gpx" type="landscape" file_color_list="blue"]

    LG, Michael

    PS: Die URL bei Dir anpassen.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Parse Error nach Update auf 3.9
Your information: