No map anymore

This topic contains 5 replies, has 2 voices, and was last updated by  Adariusz 5 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18931 Reply

    Marie

    Hello,

    Thank you for your plugin. It is great.
    But since I updated it the map (a map with geotags) doesn’t appear anymore. http://blog-plus-loin.com/sur-la-carte/

    Could you tell me if there’s something I should do ? Here is the code :
    [*osm_map_v3 map_center= »25.71,6.219″ zoom= »2″ width= »100% » height= »500″ tagged_type= »post » marker_name= »mic_black_pinother_02.png » type= »stamen_watercolor »]

    Thank you for your help,

    Marie

    #18981 Reply

    admin01
    Keymaster

    Hello Marie,

    I have checked your site – for any reason the name of the thumbnails are different … do you have FTP access do your site? If so, I would send you some files and ask you to replace parts of the WP OSM Plugin and test if the problem is solved:

    http://wp-osm-plugin.hanblog.net/contact/

    Br, Michael

    #19007 Reply

    admin01
    Keymaster

    Hello Marie,

    let us know if it fixed with the latest update.

    Br, Michael

    #19013 Reply

    Marie

    Hello,

    Yes, your latest update fixed the bug.
    Thank you very much. 🙂
    http://blog-plus-loin.com/sur-la-carte/

    I really like your plugin and hope you’ll go on developing it.

    Marie

    #19047 Reply

    admin01
    Keymaster

    Hello Marie,

    thank you for your feedback. If you like the wp osm plugin we would love to get a feedback here:

    https://wordpress.org/support/plugin/osm/reviews/

    Thanks & happy mapping 🙂
    Michael

    #64557 Reply

    Adariusz

    Hello,
    Thanks for your work, great plugin.
    But… after WP update, one single functionality stopped working – tagged_type=”post”
    When I try to use it – the place for map is replaced by empty, white rectangle with empty annotation box, in the left right corner.

    Please note that shortcode for single post works perfect. Only tagged_type=”post” command for displaying multiple post on single map, does not works.

    Thanks in advance for any ideas how to solve that.

    Please find below shortcode and info echo.

    Here is [osm_info] echo:
    published posts: 40
    geo tagged:040; DB request took: 00:00:00.030
    published pages: 0
    geo tagged:000; DB request took: 00:00:00.002

    Here is shortcode
    [*osm_map_v3 map_center=”50.3415,18.9286″ zoom=”12″ width=”100%” height=”450″ tagged_type=”post” marker_name=”mic_black_pinother_02.png” map_border=”thin solid grey” tagged_param=”cluster” tagged_color=”black”]

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: No map anymore
Your information:




62 − = 59